Welcome to the Skim Online Message Boards.
Results 1 to 6 of 6
  1. #1
    Administrator
    Join Date
    May 2006
    Location
    A, A
    Posts
    7,408
    Rep Power
    720

    Default Skimonline Logo In Upper Left Of Forum

    Is it displaying for you guys? Broken image on my computer...
    SkimOnline.com - Owner
    Exile Skimboards - Owner
    United Skim Tour - Director & President

  2. #2
    Skimboarder
    Join Date
    Apr 2011
    Location
    Raleigh, NC
    Posts
    393
    Rep Power
    10

    Default

    Nope.

  3. #3
    Skimboarder
    Join Date
    Sep 2011
    Location
    NJ
    Posts
    157
    Rep Power
    7

    Default

    Its not showing up for me, but i think my dog just ate his food
    http://www.youtube.com/TlarkArts
    Willing to edit your skim videos! PM for details.

  4. #4
    Skim Junkie
    Join Date
    Jul 2006
    Location
    currently landlocked in TX
    Posts
    9,680
    Rep Power
    44

    Default

    it's been a broken image for me for about a week or so
    Your authority is not recognized in Fort Kickass

  5. #5
    Valley Kook
    Join Date
    Jan 2010
    Location
    North Carolina
    Posts
    2,785
    Rep Power
    18

    Default

    Yeah, it's been broken for at least a few days for me.

  6. #6
    Skimboarder
    Join Date
    Apr 2011
    Location
    OC
    Posts
    880
    Rep Power
    10

    Default

    been broken for a while for me
    toe-gaff

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Logout